Résolution du souci de compatibilité de la dernière version du Bottin sous Tellico
Résolution du souci de compatibilité de la dernière version du Bottin sous Tellico avatar

Lors de la publication du Bottin n°107 nous n’avions pas pensé indiquer que nous avions changé de version de Tellico (sous Debian Sid, Tellico avait été mis à jour dans l’intervalle). Hors cette nouvelle version 2.3.5 introduit une incompatibilité avec la version 2.3.4 et nécessite de plus l’installation de KDE en version 4.6 (l’auteur précise sur son site qu’il n’avait pas réalisé qu’il avait fait appel à du code nécessitant un upgrade de KDE).

Néanmoins pas de soucis, nous avons trouvé une parade simple : il suffit de faire croire à Tellico 2.3.4 que votre fichier en version 2.3.5 est une version 2.3.4 :). Cela demande quelques manipulations mais çà marche (vous perdrez au passage quelques filtres faisant appel aux nouvelles fonctionnalités (filtres « after ») mais rien de bien méchant.

Décompressez le fichier « Le Bottin des Jeux Linux.tc », et éditez le fichier « tellico.xml » obtenu,
en ligne 3 remplacez : syntaxVersion= »12″
par : syntaxVersion= »11″
enregistrez, recompressez-le en fichier « zip » et renommez le fichier obtenu en « Le Bottin des Jeux Linux.tc ».

Si vous n’avez pas envie de vous lancer dans cette manip, attendez lundi soir : nous publierons le Bottin version n°108 en faisant cette correction manuelle afin que le plus grand nombre puisse y accéder.

Toutes nos excuses pour ce désagrément et merci encore à Syl de nous l’avoir signalé.

Comments are closed.